Command failed!

Voice your bugs/glitches encounters or workarounds you find. While this forum is unofficial, we welcome Disney developers to stop by to help.
pirulí

Command failed!

Post#1 » Sun Sep 24, 2017 12:57 am

It keeps giving Commmand failed! very often (e.g. 4-5 minutes), so I lose battles, heroic defenses. This happens since the last update.


ibrahim
Commander
Posts: 38

Re: Command failed!

Post#2 » Sun Sep 24, 2017 9:16 am

also facing this on tako :(


ibrahim
Commander
Posts: 38

Re: Command failed!

Post#3 » Sun Sep 24, 2017 9:22 am

now on every planet, it sucks, cant complete any crate
:(


Kannibaal

Re: Command failed!

Post#4 » Sun Sep 24, 2017 9:59 pm

same issue here, for two days. busting my teeth on connection drop. hiddious, dammit.


Kannibaal

Re: Command failed!

Post#5 » Sun Sep 24, 2017 11:26 pm

come on guys, this aint funny no more, for two whole days, you let this 'inconvenience' BE.
people are spending money on your game! you are ripping them off, straight.

we can't even participate in a tournament, we loose points. You are ripping off again, straight.

what's the reward gonna be this time? 100 crystals? a joke, really
how the .... can 100 crystals make up for two days of lost time.
its just a game, you say?? you are totally right... But, a game is made to enjoy yourself.. NEWSFLASH: this ain't IT!
go play another game, you say?? ok, fine, chase all your players away then... your call, entirely.


Return to “Bugs and Glitches (Windows)”

Who is online

Users browsing this forum: CommonCrawl [Bot] and 1 guest