No Shield After Being Hit for 100%

Voice your bugs/glitches encounters or workarounds you find. While this forum is unofficial, we welcome Disney developers to stop by to help.
theironphoenix
Storm Trooper
Posts: 3

No Shield After Being Hit for 100%

Post#1 » Thu Oct 04, 2018 8:44 am

About 45 minutes ago I was hit for 100%. But for whatever reason, I wasn't given a shield--so 8 minutes later, I got hit again, for 86% (and only received a 12 hour shield.)

seriously_part1.jpg


So you may be saying, "Well, you must've attacked someone after you got hit that first time."

But, no...

seriously_part2.jpg


...I didn't. It's been a while. In total, I lost almost 50k contraband because of it.

There are a lot of other problems with this most recent update, but how about we start here?
You do not have the required permissions to view the files attached to this post.


Boog
Grand Admiral
Posts: 1211

Re: No Shield After Being Hit for 100%

Post#2 » Thu Oct 04, 2018 11:34 am

When was the last time you checked in? It looks like three weeks. If you don't check in, the protection time decreases, to the point that your base becomes a quasi dev base.


User avatar
Midge
Grand Admiral
Posts: 1037

Re: No Shield After Being Hit for 100%

Post#3 » Thu Oct 04, 2018 2:21 pm

Boog wrote:When was the last time you checked in? It looks like three weeks. If you don't check in, the protection time decreases, to the point that your base becomes a quasi dev base.

Yep .... this is what happened.
Leader of The Mob Syndicate

Home of TheMidnightMob, TheMorningMob, TheMiddayMob and TheMobWantsYou

Level X Rebel : Medal Maxed


theironphoenix
Storm Trooper
Posts: 3

Re: No Shield After Being Hit for 100%

Post#4 » Thu Oct 04, 2018 8:17 pm

Unfortunately, I play daily. I just don't attack much. It's mostly just wars for me.


Return to “Bugs and Glitches (iOS/Android)”

Who is online

Users browsing this forum: No registered users and 15 guests