ISSUE: Server Error 800 - Game Loss or Sync Errors

Voice your bugs/glitches encounters or workarounds you find. While this forum is unofficial, we welcome Disney developers to stop by to help.
two1one2
Storm Trooper
Posts: 5

Re: ISSUE: Server Error 800 - Game Loss or Sync Errors

Post#11 » Thu Dec 14, 2017 6:48 am

I’ve been unable to access since Monday. After reading DarthJargons post I deleted the app for the nth time and on next load, before the tutorial even began, I was asked to sync my old base. Hooray!

My crate invetory seems way down, and I missed out on a full day of bonus event crates. But I’m just happy the base is back.


User avatar
DeathStriker
Moderator
Posts: 4459

Re: ISSUE: Server Error 800 - Game Loss or Sync Errors

Post#12 » Thu Dec 14, 2017 9:21 am

ISSUE UPDATE: Official Response

Found Update posted on Official Help here.

UPDATED 12/14/17 - STAR WARS™: Commander Error: "... Status: 800" RESOLVED - posted on 2017/12/14

UPDATED 12/14/17 - THIS ISSUE HAS BEEN RESOLVED. If you are still encountering this error, force close and relaunch the app.

Players have reported encountering the following error when launching STAR WARS™: Commander:

"The server was unable to execute the command. Please reload and try again. If the problem continues please contact customer support. Status: 800"

The development team is working diligently to resolve this issue. Thanks for your patience.

Keeping Everyone Informed...
 
Image
Death_Striker is looking for ALL Rebel Commanders
Sons_of_Death is looking for Level 8+ Rebel Commanders
If YOU Want to War - Apply Now!


RCM
Commodore
Posts: 152

Re: ISSUE: Server Error 800 - Game Loss or Sync Errors

Post#13 » Thu Dec 14, 2017 9:24 am

My iOS updates were not working for at least a year. I have to delete the game and reinstall for each update. Goes through the intro and immed. to restore.

Back on 5 mins later and hit five auto-clicker bases for more than 300K contra.
Empire squad: WAR247 232/4/8 W/L/D


User avatar
erfs
Commodore
Posts: 153

Re: ISSUE: Server Error 800 - Game Loss or Sync Errors

Post#14 » Thu Jan 18, 2018 4:27 am

Just a quick update - finally got my kid's Imp base back two days ago. Took a long time and many emails back and forth but there it is, which is nice.

Looking at the defense log, the base was never gone, just de-synched.

On the down side, the dialog box asking if a wanted to re-synch the old base said there would be a "special" crate in my HQ once done.

And boy, special it was - it's one of the rare invisible crates....

So yes, base is back but almost all credits and alloy had been looted, no research and upgrades for one month etc.

Worst part is that I completely missed out on the last event which was awesome for upgrading standard elite units.

Oh well, at least the base is there again :)


User avatar
DeathStriker
Moderator
Posts: 4459

Re: ISSUE: Server Error 800 - Game Loss or Sync Errors

Post#15 » Thu Jan 18, 2018 5:07 am

erfs wrote:Just a quick update - finally got my kid's Imp base back two days ago.

erfs - That is good news... :D

You might want to contact Disney Mobile Support about the "Missing Crate". Glad to see you back up and running.
 
Image
Death_Striker is looking for ALL Rebel Commanders
Sons_of_Death is looking for Level 8+ Rebel Commanders
If YOU Want to War - Apply Now!


Return to “Bugs and Glitches (iOS/Android)”

Who is online

Users browsing this forum: No registered users and 10 guests