Low Altitute Assault Transport does not drop troops

Voice your bugs/glitches encounters or workarounds you find. While this forum is unofficial, we welcome Disney developers to stop by to help.
eadaif
Cadet Trooper
Posts: 2

Low Altitute Assault Transport does not drop troops

Post#1 » Fri Dec 08, 2017 2:18 pm

Anybody notice this recently? I use them frequently in SW's to trigger a SC when they have it buried. Today my attack was foiled because the animation of the LAAT occurred in the right spot, but no troops came out, thus the SC wasn't triggered.

I tried it twice in the SW, and 3 times to play-test on Hoth. Haven't checked other planets. Each time I dropped it in a grey area that you normally cannot place troops, but have always been able to do LAAT drops. No workie!


User avatar
systemshock
Commander
Posts: 40

Re: Low Altitute Assault Transport does not drop troops

Post#2 » Sat Dec 09, 2017 11:09 am

Yes, several players in my squad have reported the same thing. It seems to work in normal PvP attacks, but no troops come out, when deployed in a SW.

I sent a message to Disney support a couple of minutes ago. I will write again if I get more information.


eadaif
Cadet Trooper
Posts: 2

Re: Low Altitute Assault Transport does not drop troops

Post#3 » Sun Dec 10, 2017 9:14 am

I've had it fail in normal PvP attacks too, like on Hoth, but when I move to other planets it works. Seems to always work if you drop them in a clear, non-greyed-out area. But then again, what's the point of that?


User avatar
Rogue12
Commodore
Posts: 137

Re: Low Altitute Assault Transport does not drop troops

Post#4 » Sun Dec 10, 2017 5:43 pm

My squad faced this in our war tonight. Keep us posted if support gets back to you


User avatar
systemshock
Commander
Posts: 40

Re: Low Altitute Assault Transport does not drop troops

Post#5 » Mon Dec 11, 2017 7:33 am

No reply from them so far.


User avatar
erfs
Captain
Posts: 81

Re: Low Altitute Assault Transport does not drop troops

Post#6 » Tue Dec 12, 2017 10:56 am

They are probably busy with a lot of other issues...


Return to “Bugs and Glitches (iOS/Android)”

Who is online

Users browsing this forum: CommonCrawl [Bot], Google Adsense [Bot], SuCCeSSvS and 5 guests