Constant status 0 with no change after the update.

Voice your bugs/glitches encounters or workarounds you find. While this forum is unofficial, we welcome Disney developers to stop by to help.
Fangojett
Cadet Trooper
Posts: 1

Constant status 0 with no change after the update.

Post#1 » Fri Dec 01, 2017 3:45 am

No clue if the servers are down or not, but i see that people are still clearly playing, anyways, i got the update, hoping i could finally play, nope, still status 0, internet connection is perfect, but the game is stuck at what looks like one sixth of the load bar, and after ten seconds or so i get status 0 again, i saw the temp. server shut down a way back, but it has been more than two weeks and i still can't connect, i tried playing yesterday too but with no change, using an android, lenovo yoga tab 3, it has more than enough space for the update, also yes, i tried uninstalling the game


Return to “Bugs and Glitches (iOS/Android)”

Who is online

Users browsing this forum: CommonCrawl [Bot] and 4 guests