Game Stuck Loading

Voice your bugs/glitches encounters or workarounds you find. While this forum is unofficial, we welcome Disney developers to stop by to help.
Orc419
Cadet Trooper
Posts: 1

Game Stuck Loading

Post#1 » Sat Feb 04, 2017 9:07 pm

A few days ago my SWC game stopped loading. I had opened the game, played, and closed the game for about an hour, then I reopened the game and the game got stuck at around 70-80% of the progress bar (ending right under the 'g' in loading) and hasn't worked since. It seems like the problem came out of no-where and without any apparent reason. I have tried uninstalling and reinstalling the game, which will work for the normal game but when I load my base it continues to get stuck loading at the same spot. I have tried everything else I can think of like clearing the cache, switching connections, closing background applications, and all other troubleshooting options I have seen.

I have tried contacting the Disney support email but after waiting 30+ hours for a response following their first email I have given up hope on the customer support helping. Any information would be appreciated.

I am playing on a Samsung Galaxy S5 Active with android version 1.0.6


Return to “Bugs and Glitches (iOS/Android)”

Who is online

Users browsing this forum: No registered users and 5 guests