Game crashes during squad war attacks

Voice your bugs/glitches encounters or workarounds you find. While this forum is unofficial, we welcome Disney developers to stop by to help.
BlackSmithFL
Cadet Trooper
Posts: 2

Game crashes during squad war attacks

Post#1 » Sat Nov 12, 2016 7:18 pm

I run on an iPhone6 with 64 GB memory and iOS 10.1.1. Within the past few weeks the game consistently crashes during a squad war attack. Buildings turn a solid pink color before the game crashes. It almost always seem to be related to when I deploy a large number of troops quickly. I have tried closing all other apps, restarting phone and then only loading sw commander. I have just now tried to reload the game but haven't tried to see if that fixes anything. I do not have this problem with normal conflict attacks, only squad war attacks. As you might imagine, very frustrating for both my squad and me since I cannot finish an attack fully and consistently losing potential uplinks. I run the game on wifi almost exclusively during squad war attacks.


Return to “Bugs and Glitches (iOS/Android)”

Who is online

Users browsing this forum: No registered users and 1 guest