Loosing resources without associated damage

Voice your bugs/glitches encounters or workarounds you find. While this forum is unofficial, we welcome Disney developers to stop by to help.
ChosenRun

Loosing resources without associated damage

Post#1 » Sat Sep 03, 2016 7:43 pm

I reviewed a defense to find I lost far more resources than the attacker destroyed.


JediJD
Cadet Trooper
Posts: 2

Re: Loosing resources without associated damage

Post#2 » Fri Sep 23, 2016 8:31 am

Happened twice to me, and once to a squad mate. We believe its a hack...an L5 attacked an L9 base, took seven percent damage, walked away with all alloy and credits and showed 100% damage. Reported to admin forum, reported on the main forum the second time it happened, and sent Disney Corporate a note yesterday when I couldn't get any response from anyone (occasionally nice to be the corporate attorney of a stockholder) but not sure when or if it will be addressed.


User avatar
Denroe
Captain
Posts: 78

Re: Loosing resources without associated damage

Post#3 » Fri Sep 23, 2016 11:04 am

Replays aren't always exact replicas of how the battle went down. The biggest key to determining if it was a replay glitch or a hack is to review the summary screen at the end of the battle. If the summary screen displays an army that could reasonably do some significant damage to your base then it's probably a glitch. If the summary screen shows an army that's got no chance at doing the damage done then it's a hack and should be reported to Disney.
Lvl 10 - - Officer Imperial Enclave -- currently accepting active lvl 10 imperials


Return to “Bugs and Glitches (iOS/Android)”

Who is online

Users browsing this forum: Google Adsense [Bot] and 2 guests