ISSUE: Android Google Play Authentication Sync Error

General topics, questions, suggestions, bugs, or anything Star Wars Commander related.
User avatar
TKTB51
Admiral
Posts: 549

Re: ISSUE: Android Google Play Authentication Sync Error

Post#11 » Thu Feb 06, 2020 8:25 pm

Fisherman wrote:
DeathStriker wrote:ISSUE UPDATE

I have been reading reports on LINE that this Issue for some has been "fixed". Perhaps others will report that here also.

Rebooted device again, no issues on three loadings of SWC... Pencil me in as tentatively fixed until further notice... :)

also had seen the problem, on both my android phone and on my Chromebook.

haven't seen it since this morning
Last edited by DeathStriker on Fri Feb 07, 2020 4:49 am, edited 1 time in total.
Reason: Updated Topic Post - Added Quote for Clarity
Player: TK-TB51 (leader)
Squad: DarkLords
Level 50 with all maxed out perks
Imperial (like you didn't know that already)

Founder of MEGA - "Make the Empire Great Again".

www.darklords.info (under construction)


User avatar
mkenobi
Grand Admiral
Posts: 1941

Re: ISSUE: Android Google Play Authentication Sync Error

Post#12 » Fri Feb 07, 2020 5:35 am

There are no more issue messages here for any of my accounts synced to Google Play. Whatever the problem with Google Play, they seem to have fixed it.
SWC Windows survivor.

Imperial HQ 11 & Rebel HQ 11 on vacation. Currently in "Giveandgettroops" (Level 50 Imperial Squad) and "SevenOfNine2" Level 50 Rebel Squad -- training squads, everyone is welcome!


User avatar
MachineHead
Commodore
Posts: 154

Re: ISSUE: Android Google Play Authentication Sync Error

Post#13 » Fri Feb 07, 2020 5:46 am

same for my accounts...everything is fine again
mySquad: closed
myAccounts: MachineHead(11), Bulldozer(10), NineInchNails(9), Ministry(9), lol(7)


DarthStrutter
Captain
Posts: 56

Re: ISSUE: Android Google Play Authentication Sync Error

Post#14 » Fri Feb 07, 2020 6:54 am

DeathStriker wrote:ISSUE UPDATE

I have been reading reports on LINE that this Issue for some has been "fixed". Perhaps others will report that here also.

Yes this has happened before. Fixed within a couple days, looks like that's what's happened this time too. We get strange crap on this game sometimes, lol


Return to “General Discussions”

Who is online

Users browsing this forum: CommonCrawl [Bot], Dealer, DotNetDotCom.org [Bot], Facebook [Bot], Spock, Yandex [Bot] and 34 guests