ISSUE: Medal Count Not Displaying Properly

General topics, questions, suggestions, bugs, or anything Star Wars Commander related.
ForceMel
Major General
Posts: 342

Re: ISSUE: Medal Count Not Displaying Properly

Post#21 » Wed Nov 28, 2018 5:51 pm

I got I guess what would be called a response from them. Here is what they said:

Greetings Commander,

Thanks for reaching out about this! Our first step is to go through some basic troubleshooting. You may have tried a few of these before, but we do want to double check them just in case:

- Make sure that your device and app are running the newest version.
- Force Close all apps that you have running in the background.
- Clear your Star Wars: Commander game cache
- Power OFF your device for at least 5 minutes and then power it back on
- Make sure that your device has at least 1-2 GB of RAM and 1-2 GB of free storage space. Anything under that will start giving you performance issues within the game.
- Ensure you're connected to a strong and steady WiFi signal.
- Do not delete or re-install the app; doing so will cause you to lose any unsynced progress.

I hope this helps! If not, please reply back with the following information about your device:

- Device make/model/OS version.
- App version.
- Available space on your device.
- From which app store did you purchase/download the app?
- Was the app purchased/downloaded/updated via 3G/4G, LTE, or Wi-Fi?
- Was the app installed on the internal memory or an SD card?
- Has your device been modified/rooted from its original manufacturer's specs?
- Have you recently updated or changed your device’s OS?
- The exact error messages that you see, if any.


Let me know if you have any questions.

May the Force™ be with you!

Lilian
STAR WARS™: Commander Support

The response has nothing to do with the issue I sent to them, and was obviously copied and pasted.
Last edited by DeathStriker on Wed Nov 28, 2018 5:56 pm, edited 1 time in total.
Reason: Updated Topic Post - Edited Quote To Prevent Confusion
Leader of perennially top 15 squad IIReBeLsII and number 12 player of the now defunct Windows servers. Current leader of Rebelsyiir.


User avatar
Spock
Grand Admiral
Posts: 1046

Re: ISSUE: Medal Count Not Displaying Properly

Post#22 » Wed Nov 28, 2018 5:53 pm

Yep. Kind of a standard step one for customer support. I think most of us got the same reply.
As frustrating as it is they have to follow their protocol before escalating the ticket.
Image

Leader of the Imperial_Enclave.

Check out our YouTube channel with Almost 1,500 no outpost replays being shared. Quite possibly the largest collection of commander replays out there.

https://m.youtube.com/channel/UCW4iVRbrSDJHTBZobNNy7LA


ForceMel
Major General
Posts: 342

Re: ISSUE: Medal Count Not Displaying Properly

Post#23 » Wed Nov 28, 2018 6:03 pm

There very possibly could be something to being online when the hotfix was uploaded because the two defenses I had today are no longer available to watch, and I watched both of them shortly after I logged on.
Leader of perennially top 15 squad IIReBeLsII and number 12 player of the now defunct Windows servers. Current leader of Rebelsyiir.


User avatar
Spock
Grand Admiral
Posts: 1046

Re: ISSUE: Medal Count Not Displaying Properly

Post#24 » Wed Nov 28, 2018 6:12 pm

In today’s hotfix the build number of the game jumped from 1189 to 2001 and this gltich happened just after the hotfix went out.
(There have been no changes to the game found in today’s hotfix so far)
Image

Leader of the Imperial_Enclave.

Check out our YouTube channel with Almost 1,500 no outpost replays being shared. Quite possibly the largest collection of commander replays out there.

https://m.youtube.com/channel/UCW4iVRbrSDJHTBZobNNy7LA


ForceMel
Major General
Posts: 342

Re: ISSUE: Medal Count Not Displaying Properly

Post#25 » Wed Nov 28, 2018 6:15 pm

This obviously would be a huge deal for me if they don't fix it. Medals to me are important. I've maxed out two bases. One in Windows, and my current one. It's one of the things that keep me coming back. I'm not even sure they could bribe me with crystals again... well, maybe... it depends on how many they offer.
Leader of perennially top 15 squad IIReBeLsII and number 12 player of the now defunct Windows servers. Current leader of Rebelsyiir.


User avatar
CoolGuy
Admiral
Posts: 743

Re: ISSUE: Medal Count Not Displaying Properly

Post#26 » Wed Nov 28, 2018 6:17 pm

Seems to be random, only a couple of members of my squad (RogueEwokReturn) have been affected.
Windows refugee with the Rogue Ewok group. Killing the Empire since 2015.
Come and visit us at RogueEwokReturn


User avatar
Spock
Grand Admiral
Posts: 1046

Re: ISSUE: Medal Count Not Displaying Properly

Post#27 » Wed Nov 28, 2018 6:21 pm

This has happened before.
Once the developers learned about it they took about 2 weeks to create a fix.
It went out as a hotfix and about 98% of the affected players got their medals back.
There was no competition at that time.
Image

Leader of the Imperial_Enclave.

Check out our YouTube channel with Almost 1,500 no outpost replays being shared. Quite possibly the largest collection of commander replays out there.

https://m.youtube.com/channel/UCW4iVRbrSDJHTBZobNNy7LA


User avatar
CoolGuy
Admiral
Posts: 743

Re: ISSUE: Medal Count Not Displaying Properly

Post#28 » Wed Nov 28, 2018 6:32 pm

And KSOD has now updated to the incorrect medal count.
Windows refugee with the Rogue Ewok group. Killing the Empire since 2015.
Come and visit us at RogueEwokReturn


Salt

Re: ISSUE: Medal Count Not Displaying Properly

Post#29 » Wed Nov 28, 2018 7:40 pm

logged on and lost around 30k+ medals. hoping for a fix.


User avatar
Flatulator
Storm Trooper
Posts: 4

Re: ISSUE: Medal Count Not Displaying Properly

Post#30 » Wed Nov 28, 2018 7:42 pm

I went from 14890 to 10590 and was shocked. I couldn't imagine losing 50k-100k. I hope they fix this.


Return to “General Discussions”

Who is online

Users browsing this forum: Alexa [Bot], Dolphin75, Google Adsense [Bot], MSN [Bot] and 30 guests