Lost medals after latest update April 2015

General topics, questions, suggestions, bugs, or anything Star Wars Commander related.
HaydenSolo
Officer
Posts: 8

Lost medals after latest update April 2015

Post#1 » Fri Apr 24, 2015 12:54 pm

Hi everyone, since the latest update (this week April 2015) half of my squad are now showing with zero medals.
I've raised a case with tech support so currently waiting on a response from them but keen to know if anyone here has any other info on this or better still any idea how to fix the issue?

Any suggestions or feedback greatly appreciated.

Thanks
Hayden Solo


Subtoma

Re: Lost medals after latest update April 2015

Post#2 » Fri Apr 24, 2015 2:39 pm

What's going on? half my team has no medals and are desperate not tell us is general or if you are already solved ... greetings


Daedhelor
Cadet Trooper
Posts: 1

Re: Lost medals after latest update April 2015

Post#3 » Fri Apr 24, 2015 4:23 pm

My squad is doing that too. The other members' medal counts are not changing. Most of them say 0, but some showed up then froze on the first recognized number. If you visit them, it shows the correct medal count, but on the chat system, it doesn't.
Peace is a Lie!


HaydenSolo
Officer
Posts: 8

Re: Lost medals after latest update April 2015

Post#4 » Fri Apr 24, 2015 4:57 pm

Hi Daedhelor, thanks for responding. After checking with some of my squad mates they are saying they can see all their medals so hopefully the chat is - as usual misbehaving.. The thing is our overall squad medal count is still not right so i'm hoping that it sorts itself out? Pity though that, as usual large companies send out updates that don't work properly especially so with this game as I think the latest update has great potential.

Thanks again


HaydenSolo
Officer
Posts: 8

Re: Lost medals after latest update April 2015

Post#5 » Sat Apr 25, 2015 2:14 am

Hi Subtoma, I've checked out a few other squads via the leaders tab. I can see lots of squads with members showing as zero medals so its a bit worrying. I have some anxious squad members who want their medals back- plus I should imagine its distorting the ranking system as well. I'm still waiting for a response from tech support will post it once i have something.

HS


IceTiger
Commander
Posts: 37

Re: Lost medals after latest update April 2015

Post#6 » Mon Apr 27, 2015 6:25 pm

Same here, the lost medal issue is concerning.... thanks for advising tech support..... Please post any progress


User avatar
RebelYell
Admiral
Posts: 575

Re: Lost medals after latest update April 2015

Post#7 » Tue Apr 28, 2015 3:27 am

With the last update they (basically) added more details to the squads list. Last Actve/Wins/Losses.

That function was active for a short period of time directly after the update and then stopped. So people who were online directly after the update show some (old) medal count and a "last activity" pointing to the time of the update.

I've read from the developers that they have had problem with their server load which was probably due to the additional logging required for the new squad display. They told that they disabled that logging "temporarily" until they know how to cope with the problem. They stressed that all statistics (at least medals wins/losses) are also currently stored but just not displayed correctly in the squad screen.

Our squad rank is updating anyway. But I've no idea if it is correct.
ImageWe're recruiting! (Rebels/Android/iOS). Just PM me here/LINE:lleyleber or request in game with a meaningful text. If you want to take part in wars, lv7+ is useful.


HaydenSolo
Officer
Posts: 8

Re: Lost medals after latest update April 2015

Post#8 » Tue Apr 28, 2015 1:23 pm

Hi Ice Tiger and RebelYell.

Thanks for your responses and the info, much appreciated.

I logged a call at the weekend with Star wars support and so far have had 2 email responses back from the re this and the other issues. (Stats not updating for player defence and attacks, lost medals, last active and troops donated etc).

If I get anything further I will update you all but it looks like from what you have said RebelYell they are working on it so fingers crossed its sorted pretty quick.

Below is a copy of what I got this morning..

Thanks again

HS
_______________________________________________________________________________________
What I can do is provide you with a link to our STAR WARS™: Commander Forum. This page is run by our Development team and helps keep players informed on upcoming updates, and new fixes. Any new information regarding the Medal count repair will be posted on the Forum.

The other issues you are describing are related to the Medal Count problem. Once it is repaired, the notifications will be updated as well!

Let us know if you have any additional questions and or concerns, we are always more than happy to help.

Have a wonderful day,

STAR WARS™: Commander Support
_________________________________________________________________________________________


TEMPLAR

Re: Lost medals after latest update April 2015

Post#9 » Mon May 04, 2015 6:28 am

Thanks for the info. I thought my squad was the only on with this problem! I hope they also give a fix for the DONATED:RECEIVED counters to reflect the members' sharing activities since the beginning of their game account.


User avatar
RebelYell
Admiral
Posts: 575

Re: Lost medals after latest update April 2015

Post#10 » Tue May 05, 2015 3:43 am

One of the Devs stated that they plan to correct the medal issue "early this week" (in fact he said last week "early next week").
This may be later today.... or be postponed. ;-)

The Donate/Receive counts seem to be correct. It shows donated/received since you (last) joined the squad. A donated/received "since start of account" wasn't announced so far IIRC.

This all is for the Android/IOS version of the game. Windows is updatewise a completely different story...
ImageWe're recruiting! (Rebels/Android/iOS). Just PM me here/LINE:lleyleber or request in game with a meaningful text. If you want to take part in wars, lv7+ is useful.


Return to “General Discussions”

Who is online

Users browsing this forum: CommonCrawl [Bot], Google Adsense [Bot], Harshit, Hrochoun, Spock and 25 guests